← Go back to Info :: LinuxServer.io

Known Issue: nzbhydra2 Stable v4.3.1-ls52 and later

May 5, 2022 at 12:00 PM

Known Issues nzbhydra2

◆ This issue is not resolved yet

There is a known compatibility issue with our nzbhydra2 image Stable branch versions v4.3.1-ls52 and later and older versions of the Docker engine on some amd64 platforms. If you experience Java errors on startup in the form of:

ERROR - Unable to determine java version; make sure Java is installed and callable.

Please ensure that your Docker install is updated to at least version 20.10.10. We will update this issue as and when more information is available.

Last updated: May 5, 2022 at 9:45 AM