← Go back to Info :: LinuxServer.io

Authelia Vulnerability

May 30, 2021 at 12:00 AM

Vulnerabilities authelia swag

Resolved in under a minute.

A vulnerability has been discovered in Authelia versions prior to 4.29.3 when used with nginx which can result in an authentication bypass. To ensure you are protected please upgrade to at least Authelia version 4.29.3 and/or Swag version 1.15.0-ls63.

Last updated: May 30, 2021 at 3:53 PM